Importing Raster Data

Raster files contain data whose form is that of samples in some form of matrix. The most common example of this kind of file is an orthophoto image file (such as a TIFF or JPEG). In these files, the data provided are color information and the matrix is the frame of the picture. Cartographica supports the efficient use of large Raster files (tested up to 7GB).

Raster files can take on many forms. Some of the more common forms you may want to import include:

  • GeoTIFF files consisting of geo-referenced picture or grid data
  • USGS DRG files consisting of georeferenced picture data
  • DEM (Digital Elevation Model) Files contain elevation data in a point matrix
  • Orthophotos - aerial photos that are geometrically corrected to make the scale uniform

Importing Raster Files

  1. Choose  File > Import Raster Data.
  2. Select the file to import and click Open.
    If you have more than one file to import, you may select multiple items during this import.
    Some raster data is not georeferenced and may not be positioned correctly on the map. See to solve this problem.
  3. Once you have imported the data, choose  Layer > Set Layer Projection to confirm that the coordinate system of the data is accurately represented (including Datum and Projection).
    Once the data is imported, you can use the dedicated layer style window for raster layers to display and change the color palette applied to the raster data. This is particularly useful for files such as DEM, in which samples are made up of floating-point or integer information instead of colors. In addition, by using the  Tools > Merge Selected Raster Layers you can place more than one dataset in the same layer, forcing them all to use the same palette over the same range. In automatic mode, the range is the range of all datasets in the layer. In manual mode, the range is determined by the user.